Jump to content

Problème reshare 018


Recommended Posts

Bonjour à tous,

 

Ca fait 3 jours que je galère et je ne trouve pas la solution.

 

J'ai toujours partagé sur mon serveur avec oscam 8886 mes 2 sid HD de ma 018 en radegast.

 

Mais depuis 3 jours le reader se met en UNKNOWN et dans le log j'ai:

 

2013/09/01 16:04:56 8ED5660 p AtlasHD_3311 [radegast] disconnected: reason inactivity

 

Alors voilà si quelqu'un peut m'aider se serait sympa!

 

@+

Link to comment
Share on other sites

  • Administrators

Bonjour,

 

j ai ces paramètres sur plusieurs conf :

 

[reader]

 

label = atlas100hd

 

protocol = radegast

 

device = 192.168.0.x,xxxxx

 

inactivitytimeout = -1

 

caid = 0100

 

ident = 0100:003311,003315

 

group = 44

 

lb_weight = 400

 

audisabled = 1

 

et aucun soucis remonté sur les confs.

 

Ta rline est en direct sur oscam ? la version oscam testée est 8883 et 88xx inférieurà la 8883.

 

Testes et redis nous

 

Cordialement

Link to comment
Share on other sites

Bonjour et Merci de m'aider.

 

J'ai la même config.

 

Je viens de retester et ça ne marche toujours pas!

 

Quand je redemarre oscam j'ai dans le log:

 

2013/09/01 16:50:12 8ED5660 p AtlasHD100 [radegast] proxy initialized, server ip : port

 

2013/09/01 16:50:12 8ED5660 p AtlasHD100 [radegast] disconnected: reason inactivity

 

J'ai l'ému de l'atlas que je repartage vers cccam et là tout fonctionne. Je pense que le problème viendrai de oscam?? Mais je n'ai rien changé et ça fonctionnait toujours avant??

Link to comment
Share on other sites

  • Administrators

Bonjour

 

la version 8886 est plutôt récente (hier), remet la version que tu avais avant. Je pense que tu as changé dernièrement ?

 

moi je garde toujours 4 ou 5 version pour pouvoir faire marche arriere car j ai déjà eu des problemes.

 

Cordialement

Link to comment
Share on other sites

salut voila mon reader

 

[reader]

 

label = atlas100hd

 

protocol = radegast

 

device = 192.168.0.x,xxxxx

 

caid = 0100

 

ident = 0100:003311,003315

 

group = xx

 

lb_weight = 400

 

audisabled = 1

 

inactivitytimeout = 30

 

reconnecttimeout = 120

 

cccreshare = 1

 

reboot atlas

 

si ta pas de demande sur ton readers c'est normal disconnected: reason inactivity

Link to comment
Share on other sites

dgidgir => OK je vais changer.

 

hdmm ==> Si il est en disconnected: reason inactivity c'est qu'il n'y a pas de demande??

 

Bon je vais me connecter directement avec ma DM pour voir ce que ça donne.

 

Merci pour vos réponses!

 

EDIT:

 

Bon ça y est!! après des heure de recherche c'était tout bête ^^

 

le inactivitytimeout doit être mis a 1.

 

Une fois l'avoir mis à un elle s'est connectée et tout fonctionne depuis.

Link to comment
Share on other sites

  • 3 weeks later...

Bonjour à tous,

 

J'ai pas mal de freezes avec cette carte 018,ma configest la suivante sous ubuntu pc

 

 

[reader]
label                         = alast
description                   = alast
protocol                      = radegast
device                        = 192.168.0.44,28865
user                          = login
password                      = pass
inactivitytimeout             = -1
reconnecttimeout              = 12000
cacheex_allow_request         = 0
caid                          = 0100
ident                         = 0100:003311,003315
group                         = 3
emmcache                      = 1,3,5
blockemm-unknown              = 1
blockemm-u                    = 1
blockemm-s                    = 1
blockemm-g                    = 1
lb_weight                     = 800
cccreshare                    = 0
audisabled                    = 1
ratelimitecm                  = 2
ratelimitseconds              = 10

[/code]

Le port en question à été ouvert..

 

Par contre j'ai un doute s'il faut créer un user dans le Atlas 100 en sachant que je l'utilise que comme serveur,car je ne comprend pas le fait d'utiliser le Atlas comme serveur comment ma dreambox peut se connecter sans login ou pass ? car comme j'ai pu voir ont ne sait pas introduire de login ni pass en mode serveur où je me trompe?:emoticon-0131-angel

Link to comment
Share on other sites

  • Administrators

Bonjour,

 

pour le partage d'une 018 il faut un atlas, ensuite pour partager ta carte il faut créer un reader dans oscam ou csp, et il n y a pas de mot de passe ni user

 

par exemple ci-dessous

 

[reader]

 

label = atlas

 

protocol = radegast

 

device = 192.168.0.44,28865

 

caid = 0100

 

ident = 0100:003311,003315

 

group = 3

 

emmcache = 1,3,5

 

blockemm-unknown = 1

 

blockemm-u = 1

 

blockemm-s = 1

 

blockemm-g = 1

 

lb_weight = 800

 

cccreshare = 0

 

audisabled = 1

 

ratelimitecm = 2

 

ratelimitseconds = 10

Link to comment
Share on other sites

  • Administrators

Bonjour,

 

tu n es pas obligé de créer un user et mot de passe car la rline reste uniquement chez toi et ne doit jamais etre donnée à quelqu un. (rline doit juste etre entre l atlas et ton demo ou serveur...donc privé)

 

Parcontre, les freezes ne sont pas normale, tu ne devrais pas en avoir sur ta carte si c est bien cela ta demande.

 

Sur quelle chaine sd ou hd du bouquet 018 ?

 

Cordialement

Link to comment
Share on other sites

Bonjour' date='

tu n es pas obligé de créer un user et mot de passe car la rline reste uniquement chez toi et ne doit jamais etre donnée à quelqu un. (rline doit juste etre entre l atlas et ton demo ou serveur...donc privé)

 

Parcontre, les freezes ne sont pas normale, tu ne devrais pas en avoir sur ta carte si c est bien cela ta demande.

 

Sur quelle chaine sd ou hd du bouquet 018 ?

 

Cordialement[/quote']

 

J'ai des freezes sur la plus part des chaines HD,il tiennent 1 min puis se bloque...

 

Cette config est bonne?

 

ratelimitecm = 2

 

ratelimitseconds = 10

Link to comment
Share on other sites

  • Administrators

Bonjour,

 

commences par une conf simple et sans faire de partage pour le moment:

 

celle de hdmm par exemple:

 

[reader]

 

label = atlas100hd

 

protocol = radegast

 

device = 192.168.0.x,xxxxx

 

caid = 0100

 

ident = 0100:003311,003315

 

group = xx

 

lb_weight = 400

 

audisabled = 1

 

inactivitytimeout = 30

 

reconnecttimeout = 120

 

ou celle ci

 

[reader]

 

label = atlas100hd

 

protocol = radegast

 

device = 192.168.0.x,xxxxx

 

inactivitytimeout = -1

 

caid = 0100

 

ident = 0100:003311,003315

 

group = 44

 

lb_weight = 400

 

audisabled = 1

 

Cordialement

Link to comment
Share on other sites

  • Administrators

Bonjour,

 

Oscam gère tout seul le cache.

 

Ensuite donne nous plus d information sur ta configuration, lla rline est sur le serveur Ubuntu et sur ta dm tu es en cccam?

 

Expliques nous ta configuration que l on est toutes les informations pour t aider.

 

Merci

 

Pour csp je vais essayer de faire un tuto avec les sources d installations et paramétrage.

 

Cordialement

Link to comment
Share on other sites

Bonjour' date='

Oscam gère tout seul le cache.

 

Ensuite donne nous plus d information sur ta configuration, lla rline est sur le serveur Ubuntu et sur ta dm tu es en cccam?

 

Expliques nous ta configuration que l on est toutes les informations pour t aider.

 

Merci

 

Pour csp je vais essayer de faire un tuto avec les sources d installations et paramétrage.

 

Cordialement[/quote']

 

la rline est sur le serveur Ubuntu oscam avec protocole cccam et sur ta dm je suis en cccam

 

 

[global]
logfile                       = /var/cccamlog/oscam.log
disableuserfile               = 0
clienttimeout                 = 10500
unlockparental                = 1
nice                          = -1
preferlocalcards              = 1
readerrestartseconds          = 8
usrfile                       = /var/cccamlog/oscamuser.log
cwlogdir                      = /var/cccamlog/log/cw
failbantime                   = 600
failbancount                  = 5

[anticasc]
enabled                       = 1
numusers                      = 2
sampletime                    = 5
samples                       = 4
aclogfile                     = /var/log/aclogfile
denysamples                   = 3

[cache]
max_time                      = 12
#max_count                     = 7500
wait_time                     = 100
csp_port                      = 25422
csp_allow_request             = 0
cwcycle_check_enable          = 1
cwcycle_check_caid            = 0100,0500,0603,0604,0608,0622,0628,0B00,0B01,0B02,0BAA,0D00,0D02,0D0F,0D95,0D96,1702,1722,1802,1803,1810,1833,1834,183D,1843,1880,4AEE,5581
cwcycle_maxlist               = 4000
cwcycle_keeptime              = 15
cwcycle_onbad                 = 1
cwcycle_dropold               = 1
cwcycle_sensitive             = 3

[radegast]
port                          = 18685
serverip                      = 



[cccam]
port                          = 23000
nodeid                        = 2F0FC79B10C614AA
version                       = 2.1.4
reshare                       = 1
ignorereshare                 = 1

[/code]:emoticon-0148-yes:

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...