Aller au contenu
doume15

Problème connexion web-if

Messages recommandés

Bonjour à tous,

je viens de changer de FAI (de free pour bbox) et depuis je ne peux plus accéder au Web-if; dès que je rentre l'adresse IP de mon VU solo, j'ai le message :

Forbidden

403.6 IP address rejected

que se soit du PC de la tablette ou du phone.

je n'ai pas trouvé de solution sur le net...

quelqu'un peut il m'aider???

 merci à tous

Partager ce message


Lien à poster
Posté(e) (modifié)

Salut 

Fait un scanne avec dcc. Tu va retrouver ton nouveau ip de ton vu qui est sûrement généré par le dhcp, et ensuite tu rajoute ton port .

Ex : 192.168.0.12:(port web-if)

Modifié par rhinoc

Partager ce message


Lien à poster

Merci rhinoc,

recherche déjà faite ...

bonne adresse IP

toujours même erreur depuis que je suis sur bouygue!!!

Partager ce message


Lien à poster
Posté(e) (modifié)

re

redémarre le tout ; modem-routeur et vu et aussi fait le test avec un navigateur autre que tu utilise.

 !! c'est quoi ton image ? t'as un vpn sur ta config ?

 

Modifié par rhinoc

Partager ce message


Lien à poster

merci pour votre aide mais...

sur free j'avais bien un IP en 192.168.0, maintenant avec bouygue j'ai bien 192.168.1

trouvé avec DCC . mon VU fonctionne bien et est bien connecté.

pas de VPN

j'ai tout redémarré : routeur bbox vu et toujours la même erreur qui m’empêche d'accéder au web if

pas très grave mais j'aurais aimé comprendre

merci

Partager ce message


Lien à poster

Bonjour,

Au fait sur ta BBox, tu n'as pas une page d'acceuil, d'administration? Parce que là en principe, tu pourrais voir les IP les équipements connectés. De plus, dans la config d'open webif de ton vu, as-tu vérifié ou testé en activant/désactivant "authentification http activée" , "https activé", "accès local seul sans authentification", etc...

PS: tu peux faire une recherche google avec "403.6 IP address rejected", tu trouvera certainement ton bonheur!

Partager ce message


Lien à poster
Bonjour,
Au fait sur ta BBox, tu n'as pas une page d'acceuil, d'administration? Parce que là en principe, tu pourrais voir les IP les équipements connectés. De plus, dans la config d'open webif de ton vu, as-tu vérifié ou testé en activant/désactivant "authentification http activée" , "https activé", "accès local seul sans authentification", etc...
PS: tu peux faire une recherche google avec "403.6 IP address rejected", tu trouvera certainement ton bonheur!
Sur certaine box on peut changer l'ip finale 192.168.1.X mais pas le range 192.168.X.X

Envoyé de mon ASUS_Z016D en utilisant Tapatalk

Partager ce message


Lien à poster

re,

As-tu regardé ? Sur ta freebox, ton vu était en ip dynamique ou fixée? Car si elle était fixe et que la bbox attribue une adresse en dhcp... Mais je n'y crois pas vraiment. le problème est certainement dans le protocole de connexion HTTP OU HTTPS; d'ailleurs dans ta barre d'adresse as-tu simplement essayer de mettre http à la place de https ou l'inverse.

As-tu édité ton fichier de config du webif pour modifier l'adresse IP qui est devenu je crois 192.168.1.X?

[webif]
httpport                      = port webif
serverip                      = 
httpuser                      = user
httppwd                       = pass
httphelplang                  = fr
http_prepend_embedded_css     = 1
httprefresh                   = 60
httphideidleclients           = 1
httpallowed                   = 0.0.0.0-255.255.255.255 --- ici, toutes les ip peuvent se connecter
httpforcesslv3                = 1
httpdyndns                    = ta dns/no-ip

Désolé si je pars un peu dans tous les sens mais je pose les idées comme elles me viennent...

Partager ce message


Lien à poster

Salut 

Possible histoire de configuration de redirection de ports.

Ouvre ton navigateur sur cette adresse 

192.168.1.254 et va sur service de la box et tu cherche "redirection de ports" et la tu configure ton adresse ip et port , puis tu valide .

Dit nous quoi 

Partager ce message


Lien à poster

Merci à tous et surtout à rhinoc qui m'a donné la solution.

il fallait que je configure mon ip  dans l’administration de ma nouvelle box

encore merci

Partager ce message


Lien à poster
Merci à tous et surtout à rhinoc qui m'a donné la solution.
il fallait que je configure mon ip  dans l’administration de ma nouvelle box
encore merci
Par défaut normalement c'est pas limité
Par contre il vaut mieux mettre une plage plutôt que l'ip seul sinon à chaque nouvelle connexion faudra refaire la manips

Envoyé de mon ASUS_Z016D en utilisant Tapatalk

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×