Aller au contenu
be_free

Starsat 2000HD HYPER

Messages recommandés

Salut @Jbrl

dans ce lien : http://www.mediafire.com/download/2nhxgxewbhwju6m/Software+Modded+To+Back+From+v1.76+With+v1.75.rar

tu trouvera le DongleUP et un Software.

utilises le DongleUP pour installer ce Software inclus. ( comme ça tu vas revenir en arrière vers v 1.75 )

Apres. installes la version que tu souhaite installer avec le meme DongleUp. et tout marchera a merveille :)

Bonne chance

Salut @nilesse

SUPER ! Tout à fonctionné à merveille. Je suis revenu en 1.75 et tout marche bien.

J'ai mis ta version 1.78 (celle avec Cryptobox) mais j'ai le même problème qu'avec la 1.78 officielle.
C'est pas stable, toute les 6s  le décodeur affiche "chaine crypté" pendant 10 à 15s puis ça revient pour recommencer 6s plus tard (très énervant).
Je n'ai pas ce problème avec la 1.75, je vais donc la remettre et y rester pour l'instant.

Un énorme merci pour ta réactivité et ton investissement, tu m'a bien dépanné.
Je te souhaites une bonne soirée.

Partager ce message


Lien à poster

Salut @Jbrl

dans ce lien : http://www.mediafire.com/download/2nhxgxewbhwju6m/Software+Modded+To+Back+From+v1.76+With+v1.75.rar

tu trouvera le DongleUP et un Software.

utilises le DongleUP pour installer ce Software inclus. ( comme ça tu vas revenir en arrière vers v 1.75 )

Apres. installes la version que tu souhaite installer avec le meme DongleUp. et tout marchera a merveille :)

Bonne chance

Salut @nilesse

SUPER ! Tout à fonctionné à merveille. Je suis revenu en 1.75 et tout marche bien.

J'ai mis ta version 1.78 (celle avec Cryptobox) mais j'ai le même problème qu'avec la 1.78 officielle.
C'est pas stable, toute les 6s  le décodeur affiche "chaine crypté" pendant 10 à 15s puis ça revient pour recommencer 6s plus tard (très énervant).
Je n'ai pas ce problème avec la 1.75, je vais donc la remettre et y rester pour l'instant.

Un énorme merci pour ta réactivité et ton investissement, tu m'a bien dépanné.
Je te souhaites une bonne soirée.

Essayes la V 1.76 Built2 14791 c'est énorme aussi. je suis sur cette version moi avec le menu du Crytobox (y).

pas la moindre saccade
Bonne chance 

ici :

http://larashare.net/topic/38665-tous-les-softs-transformés-pour-le-caméléon-starsat-sr-2000-hyper/?do=findComment&comment=93919

Partager ce message


Lien à poster

@nilesse

Merci pour ta réponse. J'ai essayé de mettre la version que tu indiques mais j'ai le même problème qu'avec la 1.78. J'ai donc voulu remettre la 1.75 officielle qui marchait bien.

Un nouveau problème est apparu (j'ai pas de chance )

J'ai maintenant le message "error 10" sur le docodeur.

Le loader indiqué mauvais fournisseur cw (un truc comme ça).

C'est pareil avec les 2 Loaders et toutes les version que j'ai essayé.

Je suis donc bloqué en 1.76 cryptobox au fonctionnement instable chez moi. En redémarrant plusieurs fois (3 à 5) ça arrive à marcher. C'est stable jusqu'au prochain arrêt.

Si tu as une idée

Bonne journée

Partager ce message


Lien à poster

Salut @francky061

si ton abonnement est en cccam tu risque de le perdre si tu flash une nouvelle version. assure toi que ta les

informations de ton abonnement pour pouvoir les remettre une fois le démo mis a jour.

…..

Salut Nillesse,

Tu as un moyen pour sauvegarder les infos d'abonnement avant de faire une mise à jour, car j'ai un abonnement payant et je n'ai pas envie de lui demandé mes identifiants … il le rentre d'habitude avec un fichier .cfg qu'il amène avec lui sur une clé usb mais j'en ai pas de copie … en définitif est-il possible de faire une sauvegarde des serveurs sur une clé usb un peu comme les chaines ?

Eric3ds

Partager ce message


Lien à poster

@nilesse

 

Merci pour ta réponse. J'ai essayé de mettre la version que tu indiques mais j'ai le même problème qu'avec la 1.78. J'ai donc voulu remettre la 1.75 officielle qui marchait bien.

Un nouveau problème est apparu (j'ai pas de chance emoji19.png )
J'ai maintenant le message "error 10" sur le docodeur.
Le loader indiqué mauvais fournisseur cw (un truc comme ça).
C'est pareil avec les 2 Loaders et toutes les version que j'ai essayé.

Je suis donc bloqué en 1.76 cryptobox au fonctionnement instable chez moi. En redémarrant plusieurs fois (3 à 5) ça arrive à marcher. C'est stable jusqu'au prochain arrêt.

Si tu as une idée emoji1.png

Bonne journée

Bonjour à tous.

Je me répond à moi-même, ça pourrait dépanner d'autre qui rencontrent le même problème (Error 10).

En cherchant un peu partout, j'ai fini par trouver un dump qui à parfaitement fonctionné : ICI !

Il faut utiliser le Loader pour passer le dump fourni. A la fin de l'opération on se retrouve avec une version originale en 1.58.
Il faut remettre les chaines (pensez à faire une sauvegarde) et vos informations d'abonnements si vous êtes en CCCAM. Le Gshare est automatiquement présent.

J'ai ensuite repassé la version 1.75 officielle par USB sans problème. Tout fonctionne parfaitement, je ne touche plus à rien !

@Eric3ds : Je ne connais pas de moyen de générer le fichier .cfg avec les informations d'abonnement à partir du décodeur.
Si tu as les info en ta possession (notamment le password) , tu peux le construire (c'est un fichier texte standard). il y plein d'exemple sur le Net et sur Larashare aussi bien sûr.  Peut-être notre ami @Nilesse nous trouveras un outil magique:Cool:

Modifié par Jbrl
Erreur dans le lien

Partager ce message


Lien à poster

@nilesse

 

Merci pour ta réponse. J'ai essayé de mettre la version que tu indiques mais j'ai le même problème qu'avec la 1.78. J'ai donc voulu remettre la 1.75 officielle qui marchait bien.

 

Un nouveau problème est apparu (j'ai pas de chance emoji19.png )

J'ai maintenant le message "error 10" sur le docodeur.

Le loader indiqué mauvais fournisseur cw (un truc comme ça).

C'est pareil avec les 2 Loaders et toutes les version que j'ai essayé.

 

Je suis donc bloqué en 1.76 cryptobox au fonctionnement instable chez moi. En redémarrant plusieurs fois (3 à 5) ça arrive à marcher. C'est stable jusqu'au prochain arrêt.

Si tu as une idée emoji1.png

 

Bonne journée

Salut
re Désolé il y a un sacré blém de connexion ici en Algerie :/

j'ai pas eu ce problème je bascule toujours entre tous les version que j'ai mise en ligne sur Larashare sans aucun

problem. en cas de problem. j'utilise le loader pour passer vers la version 1.52 et le démo reste sur BOOT

puis je j'utilise le loader pour la version 1.71. pour enfin passer par USB vers n'importe quelle version.

je sais pas pourquoi la version 1.76 est instable chez vous contrairement a moi je l'ai mis a mes amies aussi

et ça marche très bien très stable avec Starshare (ex gshare).

fait comme il a dit @wrina à propos l'état usine (Factory Default Settings)

Menu > Installation > Factory Default > All

mais avant assures toi que t'a une copie de tes identifiants Cccam ou NewCamd quelque part ailleurs

pas de probleme si t'utilise que Starshare (ex gshare).

Liens

2 loaders : http://www.mediafire.com/download/bzb67cbq402y714/Loader+DongleUP.rar

V1.52 : http://www.mediafire.com/download/gpiu5tg25jlr4um/Factory+Set+Starsat+SR-2000HD+HYPER_V1.52.rar

Salut @francky061

si ton abonnement est en cccam tu risque de le perdre si tu flash une nouvelle version. assure toi que ta les

informations de ton abonnement pour pouvoir les remettre une fois le démo mis a jour.

…..

Salut Nillesse,

Tu as un moyen pour sauvegarder les infos d'abonnement avant de faire une mise à jour, car j'ai un abonnement payant et je n'ai pas envie de lui demandé mes identifiants … il le rentre d'habitude avec un fichier .cfg qu'il amène avec lui sur une clé usb mais j'en ai pas de copie … en définitif est-il possible de faire une sauvegarde des serveurs sur une clé usb un peu comme les chaines ?

Eric3ds

Salut.

Non désolé la seule façon c'est de faire une copie de cet fichier.cfg pour éviter toutes sortes de blème de perte.

Bonne chance.

Modifié par nillesse
Updated

Partager ce message


Lien à poster

@nilesse

 

Merci pour ta réponse. J'ai essayé de mettre la version que tu indiques mais j'ai le même problème qu'avec la 1.78. J'ai donc voulu remettre la 1.75 officielle qui marchait bien.

Un nouveau problème est apparu (j'ai pas de chance emoji19.png )
J'ai maintenant le message "error 10" sur le docodeur.
Le loader indiqué mauvais fournisseur cw (un truc comme ça).
C'est pareil avec les 2 Loaders et toutes les version que j'ai essayé.

Je suis donc bloqué en 1.76 cryptobox au fonctionnement instable chez moi. En redémarrant plusieurs fois (3 à 5) ça arrive à marcher. C'est stable jusqu'au prochain arrêt.

Si tu as une idée emoji1.png

Bonne journée

Bonjour à tous.

Je me répond à moi-même, ça pourrait dépanner d'autre qui rencontrent le même problème (Error 10).

En cherchant un peu partout, j'ai fini par trouver un dump qui à parfaitement fonctionné : ICI !

Il faut utiliser le Loader pour passer le dump fourni. A la fin de l'opération on se retrouve avec une version originale en 1.58.
Il faut remettre les chaines (pensez à faire une sauvegarde) et vos informations d'abonnements si vous êtes en CCCAM. Le Gshare est automatiquement présent.

J'ai ensuite repassé la version 1.75 officielle par USB sans problème. Tout fonctionne parfaitement, je ne touche plus à rien !

@Eric3ds : Je ne connais pas de moyen de générer le fichier .cfg avec les informations d'abonnement à partir du décodeur.
Si tu as les info en ta possession (notamment le password) , tu peux le construire (c'est un fichier texte standard). il y plein d'exemple sur le Net et sur Larashare aussi bien sûr.  Peut-être notre ami @Nilesse nous trouveras un outil magique:Cool:

Pour mettre ces informations dans un fichier.cfg c'est très simple est facile

crées un nouveau fichier texte sur le bureau

puis on change l'extension de cet fichier de .txt vers .cfg

on ouvre le fichier a l'aide du Notepad ou bloc-notes

maintenant on mets ces informations comme cet ex

c:espacetest.dydns.orgespaceportespaceuserespacepassword

donc

c: test.dydns.org port user password

exemple :

c: larashare.dydns.org 2015 Jbrl larashare

pour Mgcamd ou NewCamd on suit cet exemple

n:espacetest.dydns.orgespaceportespaceuserespacepasswordespace01 02 03 04 05 06 07 08 09 10 11 12 13 14

donc

n: test.dydns.org port user password 01 02 03 04 05 06 07 08 09 10 11 12 13 14

exemple :

n: larashare.dydns.org 2015 Jbrl larashare 88 55 12 35 11 55 77 88 99 55 66 11 33 99

_____________________________________________________________

on peux mettre jusqu'à 39 serveurs Cccam et NewCamd

on peux utiliser le # au début de la ligne pour mettre un commentaire ou un memo etc

______________________________________________________________

voir le fichier dans les pièces jointes  Informations d'abonnement tuto.rar pour mieux comprendre

Bonne chance :)

 

Informations d'abonnement tuto.rar

Modifié par nillesse
Updated

Partager ce message


Lien à poster

Salut tous le monde

Plus tard je vais peut-être partager avec vous une nouvelle version qui date le 23/10/2015.

après un test sur mon propre démo bien évidement.

Bonne journée a tous. :Cool:

Partager ce message


Lien à poster

@nilesse

Merci pour ta réponse. J'ai essayé de mettre la version que tu indiques mais j'ai le même problème qu'avec la 1.78. J'ai donc voulu remettre la 1.75 officielle qui marchait bien.

Un nouveau problème est apparu (j'ai pas de chance emoji19.png ) J'ai maintenant le message "error 10" sur le docodeur. Le loader indiqué mauvais fournisseur cw (un truc comme ça). C'est pareil avec les 2 Loaders et toutes les version que j'ai essayé.

Je suis donc bloqué en 1.76 cryptobox au fonctionnement instable chez moi. En redémarrant plusieurs fois (3 à 5) ça arrive à marcher. C'est stable jusqu'au prochain arrêt. Si tu as une idée emoji1.png

Bonne journée

Salut
re Désolé il y a un sacré blém de connexion ici en Algerie :/

j'ai pas eu ce problème je bascule toujours entre tous les version que j'ai mise en ligne sur Larashare sans aucun

problem. en cas de problem. j'utilise le loader pour passer vers la version 1.52 et le démo reste sur BOOT

puis je j'utilise le loader pour la version 1.71. pour enfin passer par USB vers n'importe quelle version.

je sais pas pourquoi la version 1.76 est instable chez vous contrairement a moi je l'ai mis a mes amies aussi

et ça marche très bien très stable avec Starshare (ex gshare).

fait comme il a dit @wrina à propos l'état usine (Factory Default Settings)

Menu > Installation > Factory Default > All

mais avant assures toi que t'a une copie de tes identifiants Cccam ou NewCamd quelque part ailleurs

pas de probleme si t'utilise que Starshare (ex gshare).

Liens

2 loaders : http://www.mediafire.com/download/bzb67cbq402y714/Loader+DongleUP.rar

V1.52 : http://www.mediafire.com/download/gpiu5tg25jlr4um/Factory+Set+Starsat+SR-2000HD+HYPER_V1.52.rar

@ Nilesse :

Merci pour ta réponse, je garde précieusement tes liens pour une prochaine fois.

Chez moi, ce problème de stabilité est apparu à partir de la version 1.78 officielle. Toutes les versions que j'ai pu essayé > à la 1.75 ont présentées ce problème aléatoire. Par moment ça fonctionne très bien, mais je suis obligé de redémarrer (électriquement) jusqu'à obtenir ce fonctionnement correct.

Comme je l'ai indiqué précédemment, j'ai réussi à revenir vers la version 1.75 officielle qui, chez moi, ne présente pas ce problème et fonctionne parfaitement. Donc pour le moment, je ne touche plus à rien. :good2:

Encore merci pour ton aide et tes conseils.

@wrina : Merci pour ta réponse que je n'ai pas eu le temps d'essayer et qui est probablement plus rapide. Je l'ai vu trop tard

 

Partager ce message


Lien à poster

bonjour ne touchez pas a vos demo il y a un probleme sur tous les demo starsat moi j ai contacté la personne en tunisie et ca vient de la firme starsat comme atlas ces deniers jours ils subissent des attaques.voila alors patience.essayer avec une autre cline et vous verez la difference.

Partager ce message


Lien à poster

Voila la nouvelle version 1.78_(15077)_(V1.13)_20151023 que je vous ai promise. de la date de 23/10/2015 avant même sa sortie sur le site web officiel.

je l'ai tester tout marche nickel ça a l'air bonne. ça mérite un essayage :Cool:

Loader:

http://www.mediafire.com/download/bzb67cbq402y714/Loader_DongleUP.rar

Software:

http://www.mediafire.com/download/94h54aqgaz5t8ah/Encrypt_1.78_Build3_Modded_Old_Boot_Mod.rar

Bonne chance.

sans-titre.thumb.png.eb7a6898d04e26f355c

Partager ce message


Lien à poster

Bonjour,

Mon démo est en version 1.70 d'après le menu Settings -> "About STB". Je ne l'avais jamais flashé auparavant, je viens de télécharger le software 1.78 Build 3 via ton dernier lien. A l'intérieur il n'y a qu'un fichier First_Install, alors je l'ai mis sur une clé USB et j'ai lancé la mise à jour directement dans le menu du récepteur. Il a bien redémarré, je ne vois pas de grandes différences visuelles, mais maintenant quand je vais dans Settings -> About STB, il m'affiche "Software Version : 1.13", c'est normal ? chez vous aussi ? J'ai pourtant bien installé la dernière 1.78. Peut-être une erreur ? Ou bien je dois relancer une installation ? Je n'ai pas trouvé de fichier "Second_Install"...

Il est marqué aussi juste en dessous : "Software Date : 23 Octobre 2015" donc ça a l'air de correspondre avec la 1.78.

Voilà merci pour votre aide et votre partage :)

Modifié par KamistixX

Partager ce message


Lien à poster

Salut @KamistixX

c'est tout a fait Normal

(y) 1.13 c'est just pour faire la différence entre les dernières version.

il y a pas de grande difference visuel. mais c'est le contraire coté fonctions et application.

jettes un coup d'oie dans Menu> Expansion> NetworkApps tu trouvera le nouveau

pour les changements du théme ça peut t'etre utile :

http://larashare.net/topic/38665-tous-les-softs-transform%C3%A9s-pour-le-cam%C3%A9l%C3%A9on-starsat-sr-2000-hyper/

Bonne chance

Partager ce message


Lien à poster

Pour ceux qui ont un problème à sauver leur fichiers de chaines avec les nouvelles versions, les fichiers devenus cryptés et ayant une grade taille, la solution: touche Sat puis 1113.

Partager ce message


Lien à poster

Pour moi une version supérieure est toujours meilleure qu'une version inférieure. et tant qu'il y a pas de problème

dans la version 1.79 je l'ai pris. serveur Stable, DailyMotion Youtube G-Iptv marchent... menus rapides etc...

 

Partager ce message


Lien à poster

Bonjour,

Merci pour cette nouvelle version. Je suis passé d'une 1.78 build3 (1.13) à cette 1.79 simplement par clé USB formatée en FAT32, en utilisant le fichier "encrypt" (qui correspond à l'appellation "2nd load" qu'on retrouve parfois).

Tout semble bien fonctionner, mais l'appli iPhone G-Mscreen ne fonctionne toujours pas chez moi :tw_cold_sweat:

Partager ce message


Lien à poster

Slm tout le monde 

J ai la version 1.79 sauf que le premier ficher quand je l installe c est un echec alors que le second s installe. Cela fait deux jours que mes serveurs sont connectés mais toujours chaine crypte. J ai eteint   et rallumer, mon debit wifi est excellent mais il y a des coupures intempestives. La chaine reste stable 2 min puis plus rien je ne trouve pas de solution ni de tuto merci d avance 

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×