ident4site

No matching reader après un timeout

8 messages dans ce sujet

Bonjour à tous,

Depuis décembre, j'ai de gros problèmes avec oscam.
Après un timeout (5000ms), je n'arrive plus à récupérer la chaine et le seul moyen est de redémarrer oscam. Comme indiqué par le log, il ne re-essaye pas de redemander au server mais indique de manière perpétuelle "no matching reader". Existe-t-il un moyen de forcer une nouvelle demande?

D'avance merci pour votre aide...

Vous n'êtes pas autorisé à voir ce contenu caché

 

Partager ce message


Lien à poster

salut

efface ton dvbapi et coche dans le reader qui est suceptible de te donner les canal ceci

disablecrccws                 = 1

expliqué un peu plus en details par babar ici

ciao

Modifié par alderamin
5 personnes aiment ça

  • https://larashare.net/uploads/nbcontentratings/box.png.33970fe74101b8cfe2b8af2691aa6f2d.png × 1

Partager ce message


Lien à poster

Merci pour ta réponse mais je n'ai pas de dvbapi et mon reader contient déjà disablecrccws = 1

Vous n'êtes pas autorisé à voir ce contenu caché

 

Mon problème n'est pas l'écran noir mais une difficulté à retrouver la chaine après un timeout.

Modifié par ident4site

Partager ce message


Lien à poster

Salut ident4site,

 

As tu essayé en changeant de version d oscam?

 

J ai eu le même soucis et en changeant de version j ai résolu le pb de timeout. Essaye avec la version 11290 et dans la conf du reader tu enlèveras  le "disablecrccws = 1" dans  1er temps pour vérifier et si t a des coupures essaye en le remettant.

 

@++

Modifié par Sensi88
1 personne aime ça

Partager ce message


Lien à poster

Bonjour

si tu as activé le loadbalancer, il se peut que oscam bloque les readers timout
 

Révélation

 

4010.jpg

 

4011.jpg

 

Bonne soirée les amis

A+ Luis1

3 personnes aiment ça

Partager ce message


Lien à poster

Bonsoir,
- Je viens de mettre à jour ma version d'oscam (OSCAM 1.20-unstable_svn build r11289) trouvé sur le forum
  Topic: OSCAM 11.289 version modifiée pour c+et csat
- L'option "Force always reopen" n'était pas coché au niveau de mon loadBalancer

Je vais voir ce que cela donne avec cette config.
Merci encore pour votre aide
  

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.