Aller au contenu
Infos
  • Larashare 4.2 est enfin la !
Minusk

Fransat via Oscam ?

Messages recommandés

chistera    187

 

 

voila la total du entilement

viaccess n/a FF FF FF FF 7+ 00 FF F4 00 (sysid)
00 04 19 50        
00 04 19 60        
00 04 19 70        
00 04 19 80        
Serial Rom ATR
 
  ** ** ** ** ** ** ** ** ** ** ** ** ** **
Type Caid Provid ID Class Start Date Expire Date Name
class 0500 041950 00000000000000FA 000000FA 2016-02-19 2017-02-17 EUTELSAT
Modifié par chistera

Partager ce message


Lien à poster
jeanmimi    5
Le 28/06/2016 à 15:01, kimax a dit :

regarde tes mp

 

:angel:

Bonjour

 pourrais je avoir cette fameuse aes cela va peut etre résoudre mes problemes merci

Partager ce message


Lien à poster
kaikikoo    10

Bonsoir a tous,

 

Après avoir conversé avec Minusk par MP, je viens vers vous car je n'arrive pas a configurer mon reader sous oscam pour ma carte Fransat HD.

Voilà ce que j'ai mis dans mon oscam.server:

 

[reader]

label = Fransat
protocol = internal
device = /dev/sci0
caid = 0500
detect = cd
mhz = 450
cardmhz = 357
ident = 0500:041950
aeskeys =0500@041950:B
group = 1
emmcache = 1,3,31,0
blockemm-unknown = 1
blockemm-g = 1
auprovid = 041950

 

Voilà ce qu'il y as dans mon oscam.conf:

 

[global]
disablelog         = 1
logfile         = /tmp/oscam.log
pidfile         = /tmp/oscam.pid
unlockparental         = 1
nice             = -10
maxlogsize         = 100
waitforcards         = 0
preferlocalcards     = 2
dropdups         = 0
usrfile         = /tmp/user.log
cwlogdir         = /var/log/
emmlogdir         = /var/log/
lb_mode         = 0

[dvbapi]
enabled                       = 1
au                            = 1
request_mode                  = 1
user                          = TV
boxtype                       = dreambox

[webif]
httpport      = 5008
httpuser      = *******
httppwd       = ********
httprefresh   = 10
httptpl       = /var/oscam/webif-template
httpcss       = /var/oscam/webif-template/site.css
httpjsicons   = 0
httpallowed   = 127.0.0.1
httpdyndns   = myhostname.dyndns.ccom

 

Et voilà ce qu'il y as dans mon oscam.user:

 

[account]
user = TV
pwd = dvbapi
hostname = 192.168.0.3
uniq = 3
au = 1
group = 1

 

J'ai comme démo un Formuler F1 sous openatv 5.3.

Dessus il y as 2 port pour une carte et un port CI.

Le port CI fonctionne avec ma carte, mais je ne peux pas enregistrer et regarder une autre chaines, c'est pour cela que je souhaite mettre ma carte sous oscam.

J'ai essayé de changer dans le reader le dev/sci0, que j'ai remplacé par dev/sci1 et par dev/sci2.

Si je le met en sci0 dans server info la ligne reste rouge, si je le met en sci1 la ligne est jaune et si je le met en sci2 la ligne deviens verte mais cela ne fonctionne toujours pas.

En sci2 dans le log je vois une erreur.

Je vous joins une photo en sci0 et une autre en sci2.

Si quelqu'un peux m'aider ça serait super sympa.

Partager ce message


Lien à poster
Minusk    244

Sous Oscam en WebIf tu vois la carte ou pas du tout ?

 

Concernant ses deux valeurs ( mhz = 450 et cardmhz = 357) es tu sur car variable.

Partager ce message


Lien à poster
dragon    674

voila le lecteur fonctionnelle il yas quelques jour mnt faut voi si il n'on pas activer la nano je l'ai fait tourner avec version oscam svm 7112

 

[reader]
label                         = FRANSAT
protocol                      = internal
device                        = /dev/sci0
caid                          = 0500
detect                        = cd
mhz                           = 534
cardmhz                       = 369
ident = 0500:041950
aeskeys = 0500@041950:B
group                         = 1
emmcache                      = 1,3,31,0
blockemm-unknown              = 1
blockemm-g                    = 1
auprovid                      = 041950

Partager ce message


Lien à poster
kaikikoo    10

Minusk, 

Quand tu dis "sous oscam en webif", je pense que c'est ce que mon démo appel server info?

Si c'est le cas oui je vois la carte Fransat, mais la ligne est en rouge.

Il doit bien y avoir une erreur.

 

Dragon,

 

Merci pour ta reponse, j'essaierai ton reader demain après midi, car la je dois aller me coucher pour aller au boulot dans quelque heures.

Partager ce message


Lien à poster
kaikikoo    10

Bonsoir a tous,

 

Dragon, j'ai essayé ton reader et ça ne fonctionne pas avec ma carte Fransat HD.

Dans le log il me dit qu'il ne peut pas ouvrir le fichier tmp/.oscam

C'est que ce fichier .oscam n'existe pas, quand je regarde via filezilia.

D'où viens l'erreur ? Oscam.conf? 

Oscam.user?

Oscam.server?

 

Merci d'avance a tous pour votre aide.

Partager ce message


Lien à poster
raptorboy    866

Bonsoir,

 

une piste pour le reader d'un formuler:

Vous n'êtes pas autorisé à voir ce contenu caché

 

cardmhz = 2700

Vous n'êtes pas autorisé à voir ce contenu caché

Et je suppose que le reste de ton oscam est correct....:FATIGUE:

 

A+, raptorboy.

Partager ce message


Lien à poster
kaikikoo    10

Bonsoir,

 

après quelques jours de retard.

J'ai essayé ta config Raptorboy, mais malheureusement pour moi ça fonctionne pas.

Je comprend pas ou est l'erreur et surtout j'ai l'impression d'être le seul du forum à pas réussir avec ma carte Fransat.

 

Partager ce message


Lien à poster
slach    8

bsr ma carte fransat fonctionne sur un vu zero et image openpli

ma config

[reader]
 label                         = fransat
 description                   = fransat
 protocol                      = mouse
 device                        = /dev/ttyUSB2
 caid                          = 0500
 ident                         = 0500:041950
 emmcache                      = 1,2,6,0
 cardmhz                       = 450
 cardmhz                       = 2700
 ratelimitecm                  = 4
 ratelimittime                 = 9000
 ecmunique                     = 1
 srvidholdtime                 = 2000
 cooldown                      = 30,600
 blockemm-unknown              = 1
 blockemm-g                    = 1
 auprovid                      = 041950
 detect                        = cd
 group                         = 1
 emmreassembly                 = 1
 
merci de votre aide slach

Partager ce message


Lien à poster
lordjee    1 459
Le 26/09/2016 à 03:12, slach a dit :

bsr ma carte fransat fonctionne sur un vu zero et image openpli

ma config

[reader]
 label                         = fransat
 description                   = fransat
 protocol                      = mouse
 device                        = /dev/ttyUSB2
 caid                          = 0500
 ident                         = 0500:041950
 emmcache                      = 1,2,6,0
 cardmhz                       = 450
 cardmhz                       = 2700
 ratelimitecm                  = 4
 ratelimittime                 = 9000
 ecmunique                     = 1
 srvidholdtime                 = 2000
 cooldown                      = 30,600
 blockemm-unknown              = 1
 blockemm-g                    = 1
 auprovid                      = 041950
 detect                        = cd
 group                         = 1
 emmreassembly                 = 1
 
merci de votre aide slach

ta carte décrypte fransat ?

je suis curieux de voir ça

Partager ce message


Lien à poster
kaikikoo    10

Bonjour à tous,

 

Désolé de pas avoir pris le temps de vous répondre avant.

J'ai réussi à faire fonctionner ma carte Fransat :tw_grin:

Enfaite le problème ne venait du reader (j'ai mis le reader de Raptorboy qui est plus haut)

Mais le problème pourra peut être servir à quelqu'un d'autres qui à un Formuler F1 ou peut être un autre démo.

Il s'agissat de trouver le bon emplacement de carte sur le démo, pour moi /dev/sci0 c'est le lecteur de carte marqué numéro 2 sur le démo.

Et en plus il faut mettre la puce de la carte vers le bas, ce qu'il ne m'as pas parru logique mais bon.

En tous cas encore merci à tous, carte cela fonctionne à merveille.

A bientôt.

Partager ce message


Lien à poster
No-s    0

Hello,

La config marche parfaitement chez moi mais j'aurai voulu partager la carte avec Cccam sous Oscam.

Est-ce possible ou faut-il obligatoirement que le demo client ait aussi Oscam?

Partager ce message


Lien à poster
sskiller77    0

Bonjour,

Qq'un sympa pourai m'envoyer unde copie des vos oscam.server svp? (avec les aes...)

Vous utilisez le dvbapi pour regarder les chaines? Pas CCcam & oscam?

cordialement,

ssk

Partager ce message


Lien à poster
Stanymanman    48

Bonjour à tous,

la config oscam pour carte Fransat HD du 21 juillet est-elle toujours fonctionnelle ?

Une âme charitable pourrait-elle m'envoyer une config fonctionnelle par MP ?

Merci à vous ! 

Partager ce message


Lien à poster
Stanis    1 366
Le 21/07/2016 à 09:40, Minusk a dit :

Bonjour,

 

Perso, je suis sur une OpenPli avec oscam  r11267

 

 

Vous n'êtes pas autorisé à voir ce contenu caché
Révéler le contenu masqué

[reader]
 label = Fransat
 protocol = internal
 device = /dev/sci0
 caid = 0500
 detect = cd
 ident = 0500:041950
 aeskeys =

Vous n'êtes pas autorisé à voir ce contenu caché

 group = 1
 emmcache = 1,3,31,0
 blockemm-unknown = 1
 blockemm-g = 1
 auprovid = 041950

 

Osacm est présent sur OpenPli de base, pour Vti je sais pas

 

Mhz et Cardmhz dépendent de ton demo a toi de voir et peut être le group a changer suivant ce que tu utilises déjà en gros la seul chose a modifier dans Oscam pour que ça fonctionne.

 

Ps: Avec Oscam pas besoin du module Ci+

ne mais pas en public svp cordialement stanis 

vous ne respecter pas le travail de personne qui ce casse le cul pour sortir les reader ou config vous m'étais tous en public ça me degoute cordialement stanis

  • J'aime 2

Partager ce message


Lien à poster
jpco    0

Bonjour, ayant une carte FRANSAT sur un lecteur série (ttyUSB), je suis a la recherche de la clé AES, toutes mes recherches ayant échoué quelqu'un peut il m'indiquer un endroit ou je pourrait trouver cela ???

 

Merci d'avance.

 

OK je viens de voir l'info. ...

Modifié par jpco

Partager ce message


Lien à poster
Tony23    0

Bonjour a tous.

Ma carte fraansat pc 4.0 ne va plus marcher bientot, donc j ai commande une carte pc6.

Est ce que cela va marcher sous enigma2 avec oscam et mon vu duo2.

J ai lus tout le poste, mais je crois comprendre qu il faut des A*s?

Merci d avance de me guider un peu (ma PC 4 marche tres bien dans mon duo2 avec oscam en cemoment!)

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×