Aller au contenu

jo_r

Membre
  • Compteur de contenus

    31
  • Inscription

  • Dernière visite

Réputation sur la communauté

3 Neutral

À propos de jo_r

  • Rang
    Désinvolte

Profile Information

  • Pays

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonjour, J'ai installé OpenATV sur une sd card sur ma Wetek Play 2. Ca fonctionne :-) Cependant, pas de son sur les chaînes qui diffusent en ac3. Une petite idée ? J'ai lu quelque part que ça pourrait être dû à un problème de drivers et de coût de licences. Je suis assez sceptique. ps. ça fonctionnait sur une Wetek Play 1 avec OpenATV 5.3. Merci pour votre aide. Jo
  2. Tu as raison. J'essaie de choper un max de personnes pour me répondre. Après 6 mois d'attente, je n'en peux plus ;-)
  3. Bonjour, Je sais, c'est basique, mais je ne sais pas ce que c'est une cline mais dans me cas je pense que je n'en ai pas besoin et suis pas sûr de pouvoir utiliser cet outil. Personnellement, j'ai une VU+ qui utilise CCCAM avec un fichier Softcam.Key qui contient la clé me permettant de visualiser toutes les chaînes du câble. Je suis passé à un décodeur Wetek Play et je n'arrive pas à reproduire la config en utilisant le même package. J'ai lu que cccam ne fonctionne pas avec un proc. ARM. Je pense que le seul moyen c'est de passer sous Oscam mais alors là, ça fait 6 mois que je parcours le net et je ne sais pas comment configurer le bouzin. J'essaie donc actuellement de configurer oscam emu depuis une image OpenATV 6 et je n'y arrive pas (idem en OpenATV 5.1 ou 5.3). Dans l'interface web, j'ai bien ajouté sous "device" le chemin de mon fichier (/var/keys/SoftCam.key). Mon localuser récupère bien les infos (caid etc) et mon reader aussi. Si quelqu'un a une piste, ce serait sympa car je désespère vraiment. Merci et bonne journée. Jo
  4. jo_r

    CCCAM TO OSCAM CONVERTER

    Salut, Merci pour ta réponse. En fait, il existe une image OpenATV pour Wetek Play 2 (elle bug un peu mais ça marche). J'ai installé oscam emu qui démarre bien. Mon localuser lien bien la chaîne courante. Mais je ne sais pas comment paramétrer un reader pour qu'il communiquer avec le localuser (pas besoin de serveur puisque la clé est en local dans le fichier SoftCam.Key ou oscam.keys). Je vois bien le(s) fichier(s) depuis "Files" dans l'interface web. Il ne doit pas me manquer grand chose. J'ai créé un reader de type constantcw qui parvient bien à récupérer la caid, etc et ai mis comme device le chemin de mon fichier contenant la clé (/var/keys/SoftCam.Key). Merci Jo
  5. jo_r

    CCCAM TO OSCAM CONVERTER

    Bonjour, Je sais, c'est basique, mais je ne sais pas ce que c'est une cline mais dans me cas je pense que je n'en ai pas besoin et suis pas sûr de pouvoir utiliser cet outil. Personnellement, j'ai une VU+ qui utilise CCCAM avec un fichier Softcam.Key qui contient la clé me permettant de visualiser toutes les chaînes du câble. Je suis passé à un décodeur Wetek Play (MIPS) et je n'arrive pas à reproduire la config en utilisant le même package (je me demande si l'installtion du ipk n'extrait pas les fichiers au bon endroit. Et j'aimerais passer sous Wetek Play 2 dont le cpu est un ARM et là je pense que le seul moyen c'est de passer sous Oscam mais alors là, ça fait 6 mois que je parcours le net et je ne sais pas comment configurer le bouzin. Je devrais pouvoir le faire en agissant en tant que client ET serveur à la fois. Si quelqu'un a une piste, ce serait sympa car je désespère vraiment. Merci et bonne journée. Jo
  6. jo_r

    OPENATV sur wetek play 2

    Bonjour, Enfin des infos intéressantes... (je parcours les forums depuis des mois et pas de réponses à tous mes posts). Je sais que je dérive un peu mais je vois que vous vous y connaissez bien mieux que moi et vous pourrez peut-être m'aider. Voici mes problèmes. J'ai une weetek play avec OpenATV 5.0. J'utilisais cccam 2.1.4 avec un fichier Softcam.key qui me permettait de voir les chaînes cryptées (pas de card-sharing, tout se passe en local). Ca fonctionnait. Je ne l'ai plus utilisée pendant quelques mois (on m'avait prêté une vu+ solose) et en la rallumant, ça ne fonctionne plus (bien évidemment j'ai copié le fichier Softcam.key avec les permissions qui vont bien, fichier qui fonctionne sur la vu+. Mystère... J'ai offert la weetek play à mes parents et ai acheté une wetek play 2. Je ne savais pas que les kernels étaient différentes et que je ne pourrais pas réutiliser la version OpenATV que j'utilisais, d'où mon grand intérêt pour ce post :-) J'ai lu qu'à présent il fallait priviliger Oscam (super car ça fonctionne aussi sous Android et openelec (libreelec dans mon cas car le dual boot ne fonctionne pas avec Openelec, je ne sais pas trop pourquoi). Cependant je n'ai aucune idée de comment le configurer. Ca ne doit pas être bien sorcier pour quelqu'un qui s'y connaît. Votre aide serait grandement appréciée vus que je n'ai eu aucune réponse et que je nage malgré avoir testé de configurer oscam après avoir lu pas mal de sujets, mais tous pour du cardsharing. Merci et bonne fin d'année. Jo
×